Problèmes de lancement !

 :: Accueil :: Discussions

View previous topic View next topic Go down

Problèmes de lancement !

Post by Geronimo l'Apache on Fri 17 May - 11:42

Salut Smile,

Je n'arrive pas à lancer Mount&Blade warband scratch .

Quand le écran de launcher affiche, je clique sur jouer.
Apres le cinématique Paradox interative, le jeu se finit toujours par un message " Mount&Blade warband a cesse de fonctionner "

Que fais-je pour résoudre ce problème, scratch

J'ai déjà réinstallé, rien.
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Norajh on Fri 17 May - 13:55

La comme ça c'est un peu succinct comme infos.

Après conseils de base :
-vérifie le cache du jeu
-lance steam en administrateur
-passe un coup d'antivirus
-teste Native voir s'il tourne tant qu'a faire
avatar
Norajh

Messages : 472
Date d'inscription : 2013-04-03

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Fri 17 May - 16:33

-vérifie le cache du jeu deja fait
-lance steam en administrateur deja fait
-passe un coup d'antivirus pas compris, excuse moi je ne suis pas un trés pro de informatique
-teste Native voir s'il tourne tant qu'a faire deja fait



avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Norajh on Fri 17 May - 16:53

-passe un coup d'antivirus
bah utilise un logiciel de recherche de virus voir si t'en a pas.

Ça donne quoi Native ?
avatar
Norajh

Messages : 472
Date d'inscription : 2013-04-03

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Fri 17 May - 18:37

ah deja fait, la rechercher n'a donné rien de virus.

pour native ça finit toujours par un message " Mount&Blade warband a cesse de fonctionner "
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Lubukill on Fri 17 May - 19:13

désinstalle / réinstalle ?
avatar
Lubukill

Messages : 665
Date d'inscription : 2013-04-05

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Coyote on Fri 17 May - 20:06

je suis désolé de t'annoncer que tu ne peux plus jouer a warband sur ta session. La faute a qui? > steam ^^
J'ai eu le meme probleme et j'ai tout tenté, ce bug est incomprehensible et que tu le desinstalle et reinstalle, ton jeu ne fonctionnera plus sur ton pc je pense.. :/

Coyote

Messages : 47
Date d'inscription : 2013-05-17

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Fri 17 May - 20:24

Coyote wrote:je suis désolé de t'annoncer que tu ne peux plus jouer a warband sur ta session. La faute a qui? > steam ^^
J'ai eu le meme probleme et j'ai tout tenté, ce bug est incomprehensible et que tu le desinstalle et reinstalle, ton jeu ne fonctionnera plus sur ton pc je pense.. :/

je ne pense pas car le jeu marche déjà il y a 5 jours.

Edité : je pense que je vais désinstaller et réinstaller STEAM.
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Namesko on Sat 18 May - 11:05

Joue sans steam sinon (comme moi :3)

Namesko

Messages : 22
Date d'inscription : 2013-04-17

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Sat 18 May - 12:46

Namesko wrote:Joue sans steam sinon (comme moi :3)

COMMENT ???
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Sun 19 May - 16:27

réinstaller steam n'efface rien le problème.

Autre solution?
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Amadeus971 on Mon 20 May - 0:15

Je pense que tu devrai contacter le support du jeu . Au pire ils te lanceront sur une piste ! Smile
avatar
Amadeus971

Messages : 128
Date d'inscription : 2013-05-01
Age : 23
Localisation : Où ça?

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Echec on Mon 20 May - 11:15

Coucou ! Vérifie ton pare-feu qui peut bloquer certains paramètres de ton jeu.

En fait, lorsque ton message d'erreur s'affiche il dit très clairement qu'il y a des fichiers erroné.. la réinstallation du jeu aurait du marcher.. Dans ton cas c'est autre chose mais si tu souhaites tant re-jouer a ce jeu magnifique.. Un nettoyage plus la defragmentation de ton disque est nécessaire..


Et dans le pire des cas.. Reformate ton DD.. :/
avatar
Echec

Messages : 6
Date d'inscription : 2013-05-19

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Namesko on Mon 20 May - 14:19

Les versions sont bien à jour (1.153 pour warband et 1.006 pour nw si je me souviens bien) ?

Namesko

Messages : 22
Date d'inscription : 2013-04-17

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Mon 20 May - 16:24

oui les warbands sont bien à jour, par contre je peux lancer mount & blade warband with fire and sword sans problème .

avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Imideko on Mon 20 May - 17:04

As-tu essayé lors de la désinstallation de ton jeu de supprimer également tout le dossier Mount & Blade dans le dossier Steam avant de réinstaller ?
avatar
Imideko

Messages : 203
Date d'inscription : 2013-04-05

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Geronimo l'Apache on Mon 20 May - 23:00

oui monsieur
avatar
Geronimo l'Apache

Messages : 45
Date d'inscription : 2013-05-10

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Coyote on Wed 22 May - 16:54

[EDIT BY LUBU]Je pense que le topic peut-être fermé vu que tu sembles avoir trouvé la solution (C.F ta présence au training d'hier) Smile

Coyote

Messages : 47
Date d'inscription : 2013-05-17

View user profile

Back to top Go down

Re: Problèmes de lancement !

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 :: Accueil :: Discussions

 
Permissions in this forum:
You cannot reply to topics in this forum